You are not logged in.

Dear visitor, welcome to War Of Galaxy. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Wololo

Beginner

  • "Wololo" started this thread

Posts: 35

Occupation: Student

  • Send private message
170

1

Monday, March 13th 2017, 1:16pm

"Flotten einblenden" erneut kaputt

ich kann den ganzen morgen wieder nicht an meine flotten.
klicke ich auf flotte kann ich manchmal auf die flotte des planeten zugreifen, aber an flotten in der luft komme ich nicht, da man "flotten einblenden" wieder nicht benutzen kann.
und nachdem man "flotten einblenden" geklickt hat steht da erst ma wieder stunden lang: ACHTUNG: Floodscript! Sie sollten nicht versuchen, Flotten mehrmals zu verschicken! Das Flottenversende-Script wurde für Sie für ca. 1 Minuten gesperrt!
dachte das wäre behoben worden....
gut das meine save flüge sonst wo hin fliegen und der bot mich anfliegt und ich nicht saven kann.....
es ist einfach ein witz was diese runde mal wieder alles abgeht...
verliere ich auch nur 1 res erneut wegen solchen fehlern, dann bleibt nur noch delete, denn das nimmt einem das letze bisi spass am spiel
gruß wololo

2

Tuesday, April 18th 2017, 2:41pm

Flotten Einblenden/Zurueckholen verschwunden

Hi,
Flottenmenue ist wieder verschwunden. kann meine fleet nicht zuruckholen..
Letzte Runde gab es diesen Fehler wieder.
Bitte um schnelle Hilfe...verliere meine ress...

This post has been edited 1 times, last edit by "Ryker" (Apr 18th 2017, 2:47pm)


3

Tuesday, April 18th 2017, 2:44pm

Mir geht es genau so. Verliere meine ress in ca. eine stunde.
Bitte schnell beheben...

4

Tuesday, April 18th 2017, 4:47pm

Wieso werden eure Ress-Flüge nicht in der Übersicht angezeigt? Wenn ich sowas mach hole ich die Schiffe immer in der Übersicht zurück.

Die Lösung Drohung bringt dir gar nicht.
Bei mir ging 5 Wochen lang keine Inva das ist schön :)

Edit:

Unter Einstellung den Punkt "Ress-Transporte Anzeigen" suchen

5

Tuesday, April 18th 2017, 4:47pm

Hallo Support??????????????????? verliere langsam die geduld....

6

Tuesday, April 18th 2017, 4:48pm

Unter Einstellungen den Punkt "Ress-Transporte Anzeigen" suchen und dann in der Übersicht zurückholen?

7

Tuesday, April 18th 2017, 5:57pm

Leider nicht. Funktioniert nur mit Premium Acc.

8

Tuesday, April 18th 2017, 7:03pm

Haaaaaaaaaaaaaaaaaaaallo Support.....also...ich erwarte dass mir meine ress wieder gutgeschrieben werden....sitze seit stunden vor dem pc und nichts passiert.
keiner vom support meldet sich...ist unverschaemt.

9

Tuesday, April 18th 2017, 8:01pm

Haaaaaaaaaaaaaaaaaaaallo Support.....also...ich erwarte dass mir meine ress wieder gutgeschrieben werden....sitze seit stunden vor dem pc und nichts passiert.
keiner vom support meldet sich...ist unverschaemt.
Versuch es mal über Facebook, hab da keinen Account.

Nicht vergessen, das Spiel hat nur paar 1000 Leute und paar 100 die wirklich Spielen.

10

Tuesday, April 18th 2017, 10:08pm

Ich habe das gleich Problem. Wenn ich auf "Flotten einblenden" klicke, dann wechselt die Seite zu einer leicht verzerrten Version die keine Umlaute darstellen kann, und es werden keine Flotten eingeblendet.

Wenn ich Flotten in Galaxien schicke in denen ich keinen Plani habe, dann werden die in der Übersicht NICHT angezeigt. An diese Flotten kommt man dann ohne Flottenmenu nicht mehr dran.
----------------------------------
... im Herzen IdR ;)

11

Wednesday, April 19th 2017, 12:18am

Hey suppoooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooort......verarscht ihr uns?
wie soll es jetzt weitergehen? weiterspielen bis sich der server verabschiedet egal was mit den usern im spiel passiert???????????????????????????????????????????????????????????????
ich wuerde gerne mal eure ausreden hoeren....das wuerde mich sehr interessieren warum ihr euch nicht meldet...

12

Wednesday, April 19th 2017, 2:39am

Sag mal, bevor Du wegen langen wartens explodier :cursing: st,
verschicke doch einige Mails zu Freunden - Die Email-Werbung findest Du unter "Einstellungen" :D

Werbetext:
"Hi,

ich spiele schon seit einiger Zeit ein Online-Browser-Game namens WarOfGalaxy.
Am Anfang hat man dort einen Planeten den man ausbauen kann. Dann baut man Schiffe,
mit denen man andere Planeten plündern, Schiffe von anderen zerstören oder sich einfach
nur verteidigen kann.
Es gibt auch Schiffe mit denen du neue Planeten einehmen oder zerstören kannst.

Ich würde mich freuen wenn du dir das Spiel mal ansiehst und wir uns InGame treffen.

Die Anmeldeseite findest du hier: <a href=http://www.warofgalaxy.com/register.php?todo=1&who=34895>Auf zur Registrierung</a>

Bis bald in WoG!" :P

13

Wednesday, April 19th 2017, 10:03am

Ich habe das gleich Problem. Wenn ich auf "Flotten einblenden" klicke, dann wechselt die Seite zu einer leicht verzerrten Version die keine Umlaute darstellen kann, und es werden keine Flotten eingeblendet.

Wenn ich Flotten in Galaxien schicke in denen ich keinen Plani habe, dann werden die in der Übersicht NICHT angezeigt. An diese Flotten kommt man dann ohne Flottenmenu nicht mehr dran.
Wieso schickst du Flotten in Galaxien in denen du keinen Plani hast, willst die dann zurückholen und warum haben diese Flotten Ress dabei?

14

Wednesday, April 19th 2017, 11:04am

WARUM ich das tue, ist doch für die Behebung des Problems zweitrangig.

Aber um Dich zu erleuchten: Ich habe Alliierte in anderen Galaxien, mein KIA z.B. sitz in Galas in denen ich nicht sitze, und manchmal schicke ich dem H2 für seine Forschungen (Auch wenn es ein sehr selbständiger KIA ist, der meine Almosen eigentlich gar nicht braucht, möchte ich anmerken ;) )
----------------------------------
... im Herzen IdR ;)

15

Wednesday, April 19th 2017, 1:29pm

Also heute geht es wieder. Jedoch alles zu spaet.
Ress bitte auch wieder gutschreiben. Schliesslich wurde der fehler nicht
durch mich verursacht.kann auch sagen wieviel ress das genau
waren die pro flotte transportiert wurde.
Also bitte, ress wieder gutschreiben.

16

Wednesday, April 19th 2017, 3:43pm

WARUM ich das tue, ist doch für die Behebung des Problems zweitrangig.

Aber um Dich zu erleuchten: Ich habe Alliierte in anderen Galaxien, mein KIA z.B. sitz in Galas in denen ich nicht sitze, und manchmal schicke ich dem H2 für seine Forschungen (Auch wenn es ein sehr selbständiger KIA ist, der meine Almosen eigentlich gar nicht braucht, möchte ich anmerken ;) )
Das mach ich auch.
Habe nur solche Transporte noch nicht zurückgeholt oder besser wäre dann nicht schlimm wenn man diese nicht zurückholen kann gerade.

Kouga

WoG - Forenmoderator

Posts: 2,321

wcf.user.option.userOption52: U-D-E

  • Send private message

17

Wednesday, April 19th 2017, 7:04pm

@Ryker

Nun beruhige dich bitte erst einmal. Ich verstehe, dass dich diese Situation aufbringt. Ich stimme ebenfalls zu, dass dies nicht passieren sollte und wenn dann schnellst möglich behoben werden sollte. Aber hier zig Posts (ohne relevanten Inhalt) zu machen und einen zweiten Thread zu eröffnen, obwohl es für dieses Problem ja bereits einen Thread gab, bringt genau garnichts. Im Gegenteil, die Fehler werden noch unübersichtlicher und wenn denn Roi mal da ist, sollte er alle Fehler schnell und übersichtlich sehen können.

Also ein Thread, ein Post reicht!

18

Thursday, May 4th 2017, 7:17am

Flotten einblenden funktioniert erneut nicht

Hallo,
ich habe nun auch schon zum zweiten mal das Problem, dass keine meiner Flotten unter "Flotten einblenden" sichtbar sind.
Ich würde aber gerne meine Flotte zurückrufen, damit ich nicht Millionen von Ress verliere.
Ich hatte dieses Problem schon einmal, leider wurde damals nicht drauf reagiert, so das meine Ress verloren waren.
Daher bitte ich diesmal darum, dass dies schnell behoben wird.

Gruß
Pumpix

19

Thursday, May 4th 2017, 1:03pm

"Flotten einblenden" funktioniert erneut nicht

Flottenmenue funktioniert wieder nicht. Kann meine fleets nicht sehen und nicht zurueckrufen.
Bitte Bug beheben.
Danke!

20

Thursday, May 4th 2017, 1:29pm

Bei mehreren Leute mit denen ich gesprochen habe geht das Flottenmenü nicht mehr.

So langsam geht hier wohl alles den Bach runter... Schade eigentlich, das Spiel hatte echt mal Potential. Aber wenn selbst essenziellste Funktionen wie diese nur noch nach Lust und Laune gehen und man jeden Morgen hoffen muss dass man seine Save-Flüge noch abbrechen kann muss man sich wohl oder übel hier verabschieden. Wirklich schade.
if cunt is rare, they fuck a bear

Similar threads

Rate this thread