Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: War Of Galaxy. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

18.02.2018, 18:07

Voraussetzungen Allianzlogo

Hallo - ich hoffe ich bin nicht einfach zu voreilig, warte aber schon seit einigen Stunden.
Im Forum habe ich noch nichts passendes gefunden.
Beim Erstellen meiner Allianzbeschreibung habe ich ein Logo hochgeladen. Er akzeptiert die Änderung ohne Fehlermeldung - nur mein Logo zeigt er nicht an.
Die Allianz taucht hinter meinem Namen bereits auf, in der Allianz-Highscore noch nicht.
Dauert die Aktualisierung nur etwas oder unterliegt das Logo bestimmten Voraussetzungen (Größe, Dateityp etc.)?

2

19.02.2018, 08:38

edit:
Ich hab jetzt nochmal von einer fünften Seite das Bild hochgeladen und das hat funktioniert. Vielleicht weil es sich hier um eine https handelt?
Vielleicht könnte man ja die Voraussetzungen für den Upload eines Bildes irgendwo festschreiben?

SnAkEsHiT

unregistriert

3

20.02.2018, 04:01

edit:
Ich hab jetzt nochmal von einer fünften Seite das Bild hochgeladen und das hat funktioniert. Vielleicht weil es sich hier um eine https handelt?
Vielleicht könnte man ja die Voraussetzungen für den Upload eines Bildes irgendwo festschreiben?
Versuche mal nur auf einem Bild einer Webseite (rechter Mausklick) und dort Grafikadresse kopiern anklicken. Diese fügt man eigentlich unter Allianzlogo nur wieder ein und fertig.

4

20.02.2018, 08:10

edit:
Ich hab jetzt nochmal von einer fünften Seite das Bild hochgeladen und das hat funktioniert. Vielleicht weil es sich hier um eine https handelt?
Vielleicht könnte man ja die Voraussetzungen für den Upload eines Bildes irgendwo festschreiben?
Versuche mal nur auf einem Bild einer Webseite (rechter Mausklick) und dort Grafikadresse kopiern anklicken. Diese fügt man eigentlich unter Allianzlogo nur wieder ein und fertig.
Hey, Danke für deine Antwort! :-) Sollte zumindest so fuznktionieren ;-) Nun wollte ich mein Bild aber noch etwas bearbeiten, was bedeutet dass ich das selber wieder hochladen muss - und da hat er nicht jede Grafikadresse erkannt..... scheinbar ?( ?( ?(

Thema bewerten