You are not logged in.

Dear visitor, welcome to War Of Galaxy. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

kart0ffelsack

Unregistered

1

Wednesday, February 4th 2009, 1:26pm

Fehlerhafte Darstellung der Startseite mit Ubuntu und Opera

soll das so Aussehen ? :D


Pseudonym

Unregistered

2

Wednesday, February 4th 2009, 1:28pm

das problem hab ich nicht mit opera. hast du mal deinen cache geleert?

kart0ffelsack

Unregistered

3

Wednesday, February 4th 2009, 1:34pm

Quoted

Original von Pseudonym
das problem hab ich nicht mit opera. hast du mal deinen cache geleert?



jep alles schon probiert, auch mal mit popupblocker*hust* egal was ich mache oder einstelle das ergebnis ist immer das gleiche...


hier mal meine genauen opera versions infos:

$this->cacheCode('\1','\3')

EDIT: Ich muss dazu sagen das WoG selbst funktioniert nur die Startseite nicht

This post has been edited 1 times, last edit by "kart0ffelsack" (Feb 4th 2009, 1:36pm)


Pseudonym

Unregistered

4

Wednesday, February 4th 2009, 1:46pm

ich hab grad mal nen update von ra 9.27 auf 9.63 gemacht.
bei beiden version kann ich das problem nicht bestätigen.
die seite ist zwar sehr leicht verzerrt, aber nicht so gravierend wie bei dir.
viell. hilft bei dir ja eine neuinstallation.

kart0ffelsack

Unregistered

5

Wednesday, February 4th 2009, 2:01pm

hilft auch nix...

ich hab den ordner ~/.opera gelöscht danach das opera paket runtergeschmissen und dann das neuste .deb paket von http://www.opera.com/browser/download/ installiert


und sieht immernoch genauso aus wie auf den screenshot

kicky

Master

Posts: 1,874

wcf.user.option.userOption52: FACT

Occupation: Hartz IV und Zuhaelter

  • Send private message
785

6

Wednesday, February 4th 2009, 2:03pm

Hattest du vorher eine der ersten Opera Versionen auf deinem Rechner? Ich hatte das gleiche Problem als ich Opera von einer relativ alten Version auf 9.63 Updated habe.

Quoted

Original von Qontrol
Ach, soll kicky reden. :)
Er ist nen guter Wogger und nen nettes Kerlchen.. Dafür aber auch eingebildet ohne Ende, nen Kellerkind und richtig feines Internet-Opfer..

kart0ffelsack

Unregistered

7

Wednesday, February 4th 2009, 2:17pm

Quoted

Original von kicky
Hattest du vorher eine der ersten Opera Versionen auf deinem Rechner? Ich hatte das gleiche Problem als ich Opera von einer relativ alten Version auf 9.63 Updated habe.


nein... das meine erste opera version hab ich erst vor nen paar tagen installiert. Und selbst wenn ich hab ja den ~/.opera ordner mit den Settingsdateien gelöscht alle anderen Dateien werden bei einen Update eh komplett gelöscht und dann durch neue ersetzt.



EDIT: Habs gerade nochmal auf 2 anderen Rechnern probiert(alle mit Ubuntu) sieht überall gleich verzehrt aus

This post has been edited 1 times, last edit by "kart0ffelsack" (Feb 4th 2009, 2:33pm)


thommy

Unregistered

8

Wednesday, February 4th 2009, 2:52pm

ich denke du hast grade das zauberwort gesagt "ubuntu".

der opera für windows und der opera für linux distributionen sind keine identischen programme. als ich damals das design entwickelt hab, hab ich darauf geachtet, dass es für FF, IE und OPERA problemlos läuft. wie gesagt aber nur für windows-browser.

dass die anderen systeme nicht beachtet wurden, war keine absicht sondern ich wusste es damals einfach nicht besser und hatte auch keine anderen beriebssysteme zum testen. browsershots.org is da auch nich wirklich angenehm um fehler zu finden...

kart0ffelsack

Unregistered

9

Wednesday, February 4th 2009, 3:26pm

So groß kann der Unterschied eigentlich nicht sein. Der Browser besteht sowohl unter Win als auch unter Linux dan Acid2-Test.

Aber egal ich werde wohl im mom mit dieser Darstellung leben müssen, einloggen geht ja. :)


Thx an alle die helfen wollten :)

thommy

Unregistered

10

Wednesday, February 4th 2009, 4:04pm

das sind oft auch nur kleinigkeiten. die unterschiede sind auch bei anderen browsern auf verschiedenen betriebssystemem bemerkbar.
bei den darstellugnsproblemem geht es einfach nur um unterschiedliche interpretation der css-befehle. es kann auch sein dass es nur ein paar pixel sind, die den aufbau bei deinem opera total verschieben.

Fuba

Intermediate

Posts: 506

wcf.user.option.userOption52: KuhbaLibre

  • Send private message
80

11

Wednesday, February 4th 2009, 10:25pm

Das ist "extra" so ... zumidnestens bei jedem Opera, ach ja ein Tipp: Pass auf den Screenshot auf, nicht das Kalle noch kommt xD

Edit: Kollege hat dasselbe Problem

This post has been edited 1 times, last edit by "Fuba" (Feb 4th 2009, 10:26pm)


enemo

Unregistered

12

Wednesday, February 4th 2009, 10:37pm

Ich kann den Fehler z.T. bestätigen...

Hab jetzt ein 24 Zoll FullHD Display.
Der Fehler tritt auf sobald ich das Opera-Fenster maximiere.
Im kleineren Fenster ist alles normal und unter Firefox tritt das Problem nicht auf.

Das Problem liegt bei mir also eindeutig an der hohen Auflösung.
Versuch mal im Opera unter "Ansicht" ein bissel mit der Seitendarstellung und der Zeichenkodierung zu spielen.
Vielleicht bringts bei dir ja etwas.

13

Monday, March 2nd 2009, 1:19am

ich kann es auch bestätigen.

windows xp opera 9.63 & 10alpha

Rate this thread