You are not logged in.

Dear visitor, welcome to War Of Galaxy. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, September 10th 2010, 10:21pm

Style und sonstiges

Wann tritt der Fehler auf?
Nach dem Login

Gibt es eine Fehlermeldung?
nein

Genaue Fehlerbeschreibung, Auswirkungen etc.
Aktuell wird der Standard Skin den man nach der registrierung erhält ingame nicht dargestellt. Folglich hängt die Site bis zum abwinken und sieht dann komisch weiß aus. IE 8 alle updates


Eventuell betreffende Koordinaten, Ziel und Zeitpunkt.
Zeitpunkt: Als dieser Thread verfasst wurde


Sonstiges:
Wäre vielleicht auf der Hauptseite ganz praktisch für NEULINGE, die nicht vor Jahren schon mal WoG gespielt haben, drauf hinzuweisen, dass sie durch klicken auf den nicht vollständigen Kreis sich einloggen können.

2

Wednesday, September 15th 2010, 6:52pm

Ich war vor einem oder zwei Tagen im IRC Support, hatte dort mit Daniel001 gesprochen aber irgendwie den Eindruck, dass dieser die Problematik mit dem Style/Skin nicht ganz verstand.

An dem Tag, an dem Galaxie 20 eröffnet wurde, hatte sich noch jemand bei WoG registriert, dem ich das Spiel empfohlen hatte.
Diese jemand hatte das gleiche Problem wie ich.
Der Skin, der einem Ingame nach der Registrierung verpasst wird funktioniert nicht => Das laden der Site dauernd ewigkeiten und dann ist alles weiß.

Erst wenn man ingame den Skin ändert flutscht alles wieder - nur welcher Neuling, weiß das schon bzw. möchte sich damit beschäftigen? Wenn ich als Neuling ein Spiel betrete, dass dann ewig rumlahmt und dann ingame nicht richtig dargestellt wird wars das für mich.

=> Daher die bitte an den Support / Admin:
Neuen Acc erstellen, Cache im Browser löschen, sich ingame einloggen und schauen was passiert.

socos259

Unregistered

3

Wednesday, September 15th 2010, 8:25pm

Eben geschaut, sollte fixed sein.

Die Supporter werden es aber extra nochmal testen und passendes Feedback geben.


MfG, Roi.

Kouga

WoG - Forenmoderator

Posts: 2,321

wcf.user.option.userOption52: U-D-E

  • Send private message

4

Wednesday, September 15th 2010, 8:28pm

Quoted

Original von socos259
Eben geschaut, sollte fixed sein.

Die Supporter werden es aber extra nochmal testen und passendes Feedback geben.


MfG, Roi.



Respekt für die schnelle Reaktion. *Daumen nach oben*

Sargeras

Professional

Posts: 690

wcf.user.option.userOption52: Kriegszone

Location: S'Arenal

Occupation: Bezahlter Urlauber

  • Send private message
330

5

Wednesday, September 15th 2010, 8:39pm

Is gefixed und damit wieder in Ordnung :)

~close~

Rate this thread