You are not logged in.

Dear visitor, welcome to War Of Galaxy. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, July 7th 2011, 7:28am

Bei Massen atts laggt mein firefox extrem, tipps?

Hallo


Weiß nicht genau wo es hin passt aber versuche es mal hier hab solche probleme ja nur bei wog^^


Firefox läuft bestens, bis ich anfange massen atts raus zuhauen.
ab so ca 50-70 atts fängt mein firefox an zu ruckeln glaub er kommt mit den zeiten die ablaufen nicht klar, kann mir aber nicht vorstellen das es mein rechner sein könnte da ich schon einen ziemlich schnellen habe


wenn z.b. 400 atts raus sind dauert das runter scrollen extrem lange dann hängt es pro scroll mal ne sek. und die zeiten werden nach und nach erst komplett angezeigt!!!!

Und umso mehr atts umso krasser laggt es


Das nervt schon vor allem wenn man weiß das andere gleiche rechner ca haben wie ich und bei denen nach deren aussagen richtig stabiel läuft


Kann mir jemand tipp oder tipps geben?

oder fragt mich was damit ich das problem schnell in den griff bekomme


Mein rechner:

Amd Phenom 2 black edition x4 955 : 4 mal 3.2ghz
Corsair ddr3 ram 1333mhz cl 9 taktung
Ma770 ud3p mainboard von gigabyte
wd 1 tb 7200 u
Ati radeon hd 5770
Windoof 7 ultimate
Was vergessen?

Ich bitte um gute hilfe

Danke im vorraus


SmooKie

edit: ja gegoogelt hab ich auch schon, aber es gibt kein anderes gutes bsp wie mit wog
Und tabs kann ich auch massig aufmachen ohne probleme

das problem ist nur in der übersicht gehe ich wieder auf galaxie oder gebäude ausbauten ist es wieder sehr schnell


[vader]Topic nach Fragen & Tipps für Einsteiger verschoben[/vader]

This post has been edited 1 times, last edit by "SmoooKie" (Jul 7th 2011, 7:34am)


2

Thursday, July 7th 2011, 7:42am

du kannst in der übersicht die zeiten abstellen...ganz unten ;)

schonmal nen anderen browser versucht? wenn ich auf massen atts geh wechsel ich immer den brwoser zu google chrome (finde ich am schnellsten)

3

Thursday, July 7th 2011, 7:56am

Ja andere browser hatte ich mal versucht aber die sind mir zu blöd firefox ist eigendlich von allen noch der bessere browser

Und danke für den tipp mit der übersicht ändern, den wußte ich aber schon.


Dachte eigendlich das mein rechner schnell genug ist das ich alles voll haben kann


das sind gleiche probleme wie früher mit einen 1 kern prozessor


würde gerne wissen wie ich dieses problem abstellen kann ohne in der übersicht zu pfuschen


Danke

4

Thursday, July 7th 2011, 10:16am

So iwie hab ich das problem wohl hingekriegt


Hab als erstes mit dem tipp die endzeiten weg gemacht, firefox neugestartet

waren die endzeiten aber wieder da ging dann schon mal lagg frei los


komisch^^


dann firefox runter geschmissen in eigene datein und unter c alles geöscht


neueste version drauf gemacht und immer noch lagg frei


hab jetzt über 300 atts raus leider niht mehr fleet ist au save aber immerhin laggfrei^^


danke <3

pinky

Unregistered

5

Thursday, July 7th 2011, 12:33pm

Liegt am JavaScript hatte das auch immer wenn ich mehr als 800 atts draussen hatte.

So einstellen das kein Zeitcountdown kommt! Firefox Cache clearen und neustarten.

Allgemein mal der Tip -> Sachen öfters neu starten ;)

Wunderwuzi

Professional

Posts: 1,350

wcf.user.option.userOption52: WoG

Location: Niederösterreich

  • Send private message
525

6

Thursday, July 7th 2011, 5:30pm

google chrome 4tw ^^
hab auch meistens so etwa 800 atts laufen oder mehr wenn ich in fahrt komme einfach endzeiten ausstellen oder cache leeren oder beides wobei ich bei chrome noch keine wirklichen probleme hatte...

Rate this thread