Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: War Of Galaxy. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Vinki

WoG - Admin

  • »Vinki« ist der Autor dieses Themas

Beiträge: 1 284

Allianz: [Support]

Wohnort: Gala 8

  • Nachricht senden

1

22.11.2012, 16:37

Kampfberichte laden nicht

Derzeit kommt es wieder bei Telekom Nutzern vor das Kampfberichte nicht geladen werden.
Dieser Ladefehler kam vorherige Runde auch vor und löste sich nach kurzer Zeit selbst - da es sich hier ausschließlich um Telekom Nutzer handelt müssen wir leider davon ausgehen das ein Fehler beim Provider vorliegt, worauf wir wenig Einfluß nehmen können.

Damit User mit diesem Problem nicht ganz auf dem Schlauch stehen hier ein kleiner kreativer Lösungsansatz (Der Kampfbericht wurde willkürlich gewählt und wird in knapp 1 Woche nichtmehr einsehbar sein)

Kampfbericht der nicht funktioniert:
http://www.warofgalaxy.com/bericht.php?b…273561353563914

Copybericht der funktioniert:
http://www.warofgalaxy.com/bericht_copy.…273561353563914

hinter das 'bericht' muss ein '_copy' ergänzt werden in der url damit ihr diesen einsehen könnt, also:
.../bericht.php?... wird zu .../bericht_copy.php?...
Bitte bedenkt das Sonden, Träger, Oldman und genauere Statistiken dort nicht erscheinen.

Wir hoffen das dieser Ansatz zumindest etwas den Usern hilft die davon betroffen sind.

ps: .../bericht_copy_bbcode.php?...
also der bb-copybericht zeigt zusätzlich zumindest die battlepoints an und wird mit oben genannter ergänzung geöffnet

Thema bewerten